Next: , Up: Installation   [Index]


Fountain Mode is compatible with Emacs version 24.4 and later.

For Emacs versions older than 26.1, there is a bug in the outline library. This will be automatically patched provided fountain-patch-emacs-bugs is non-nil and Emacs is installed with its Elisp source files.

For Emacs versions older than 25.1, the seq library will need to be installed; if you install using the Emacs package management system, seq will be installed automatically.